OpenSSH の脆弱性 (CVE-2016-0777,0778) による影響はありますか

いいえ、SFTP クライアントソフト WebDrive のバージョン 12 以降では、OpenSSH を使用しておりません。
そのため、OpenSSH の脆弱性 (CVE-2016-0777,CVE-2016-0778) による影響はございません。
どうぞ、安心して WebDrive をご利用ください。